Ten things everyone should know how to do with a word processor

Jeffery Battersby
17 July, 2014
View more articles fromthe author
AAA
Help

Word processors, help, macworld australiaAdmit it: you probably don’t use half the tools in your word processing app – whether that app happens to be Google Docs, Apple’s own Pages or Microsoft Word. But unless you take advantage of some of those bells and whistles, your word processing app is little more than a glorified text editor.

A big part of owning a tool is using it effectively. So if you ever use Google Docs, Pages or Word, you owe it to yourself to know how to do a few essential things with it. Here are 10 things that you should be able to do.

1. USE KEYBOARD SHORTCUTS

When I’m in the flow of writing, there’s nothing worse than having to lift my fingers from the keyboard, grab the mouse and click to select, copy, cut, paste or format text, or to save or print a document. Instead, I take care of these things by using keyboard shortcuts.

All Mac apps offers keyboard shortcuts. The beauty of word processing apps is that these shortcuts tend to be consistent from app to app. Emphasis on tend, however. Consider, for example, the Redo option in the Edit menus of Google Docs, Pages and Word: Google Docs and Word use the shortcut Command-Y, while Pages relies on Command-Shift-Z.

You don’t have to memorise all these commands, but it’s smart to memorise the ones you use most often. Following are
a few you’re likely to use every day, and they almost all work in Word, Pages and Google Docs:

  • Command-A selects all the text in your document. c-B bolds text.
  • Command-C copies text.
  • Command-I italicises text.
  • Command-N creates a new document (not in Google Docs).
  • Command-P prints your document.
  • Command-S saves your document.
  • Command-U underlines text.
  • Command-V pastes text at the cursor.
  • Command-X cuts selected text.

Shift-Arrow Key selects text from where the cursor is in the direction of the arrow you press.

2. CREATE AND MANAGE LISTS

lists word

The list-format chooser in Word.

Word and Pages make it easy to create lists; and sometimes they create them whether you like it or not. (See the next item.) Begin any paragraph with the number 1 followed by a period in either of these applications, and it’ll assume you want to create a numbered list, so each subsequent paragraph will start with the next number in the sequence.

When you create a new list item, pressing Tab indents the line and changes the numbering sequence to a different one (a, b, c, for example), thus indicating a new level of organisation. In Google Docs, simply typing a number and a period won’t work. To create lists, you must click the Numbered list or Bulleted list button in the Google Docs toolbar. The Tab key won’t work here either. Instead, click the Increase Indent or Decrease Indent button to change your list’s sequencing.

All three apps default to a basic numbered list, though Word offers more- sophisticated list-formatting options than Pages and Google Docs. Both Word and Google Docs let you use the list tools in the toolbar to change list formatting. Click and hold any of them, and you’ll get several list options; Word also offers an option for creating custom list formats.

To change list formatting in Pages, select all the paragraphs in your list and then use the Bullets & Lists section of the Format sidebar to adjust your list settings.

3. TURN AUTOMATIC NUMBERED LISTS OFF

Hate automatically numbered lists? Turn them off, but bear in mind that to create lists later on you will need to use the list buttons in the toolbar.

GOOGLE DOCS. It doesn’t offer an automatic lists option.

PAGES. Open the Pages menu, click the General button, and in the Editing section uncheck the box that says Automatically detect lists.

WORD. Open the Tools menu and select AutoCorrect. When the AutoCorrect settings window opens, click the AutoFormat as You Type tab and then uncheck the box next to Automatic bulleted lists and the one next to Automatic numbered lists.

4. FIND AND REPLACE TEXT

Say you’ve misspelled a name repeatedly. The fastest way to fix it is to use find and replace. Each app offers you the choice of ‘Replace’ or ‘Replace All’. Replace changes only the currently selected instance of the word, while Replace All changes all instances at once.

GOOGLE DOCS. Open the Edit menu and select Find and Replace (or press Command-Shift-H).

PAGES. Open the Edit menu and select Find > Find (or press Command-F), then select Find & Replace from the gear menu on the left. Enter your search term in the Find field, and then enter the word or phrase you want to replace it with in the Replace field.

find and replace pages

Finding-and-replacing text in Pages.

WORD. Click the Edit menu, select Find, and then select Replace (or press Command-Shift- H). A small sidebar with two fields will appear adjacent to your document. In the Search Document field, type the name of the word or phrase you want to find. (You should see a list with every instance of that word below, and in the document itself every instance should be highlighted.) In the Replace With field, type the word or phrase that is to replace whatever you have typed in the search field.

5. INSERT A TABLE

Adding a table to a document is easy in all three apps.

tables google docs

Inserting a table with Google Docs.

GOOGLE DOCS. Click the Insert menu, and then select Table. Another smaller menu with a five-by-five grid will appear. Select the table size you want by dragging over the grid. It will expand as you drag down and to the left, to a maximum size of 20-by-20, and what you select will be inserted into the document.

PAGES. When you click the Table tool in the toolbar, Pages offers a menu of pre-formatted tables, each four columns wide by five rows high. Selecting one of these tables causes Pages to insert it into your document. To add more rows or columns, just click the small button located at the end of the row headings or column headings. Once you’ve clicked it, it will display a menu that you can use to add or remove cells.

WORD. Select the Tables tab, and click the New button at the left of the toolbar. Word will display a 10-by-eight grid from which you can create your table. If you need something bigger, click the Insert Table menu visible below the grid. When you do, a new window will appear and will give you the option to create a table that’s as large as you want.

 

6. FORMAT A TABLE

After inserting your table, you’ll want to make it look pretty. These applications provide separate formatting options for entire tables, for individual cells and for the text that appears within your tables.

GOOGLE DOCS.Select your table, a selection of cells or a single cell. Click the Table menu, and choose Table Properties. You can change a table’s border colour, change the cell backgrounds, set column width and height to specific numbers, change the way the table appears inline in the body text of your document, and alter the way text aligns vertically within a cell.

format tables pages tabletab

Formatting a table in Pages.

PAGES. The Format sidebar provides a number of options for quickly changing the look of an entire table or a single cell. Click anywhere on your table, and the Format sidebar will change to a set of table tools. At the top are four tabs: Table, Cell, Text and Arrange.

Click Table and you’ll see six table styles. Click one and it will change the entire table to match the style that you’ve selected. With Table selected you can also manage the way the table’s headers and footers appear; make global changes to the table’s font sizes; hide, display, and change the table’s outline and the way that the table grid looks; and adjust cell colours and sizes.

Select the formatting sidebar’s Cell tab, and you’ll find options for formatting the data within cells. For example, if you want the data in a particular cell to be treated as text, even if it’s a number, you can specify that here.

Use the Text tab to change the way text appears within table cells. You can change fonts, adjust text alignment, create lists within cells, and do just about anything else you can in the body of a word processing doc.

The Arrange tab lets you fine-tune the location of the table within your document. In most cases, you’ll drag and drop your table where you want it to go, but you can use this tool to change the way text wraps around your table or to tweak its location by a few pixels in your document.

WORD. Like Pages, Word offers a multitude of table-formatting options, all of which you manage using the Tables tab in Word’s toolbar. In fact, Word’s table tool offers nearly the same set of formatting features available in Excel.

With the toolbar’s Table Options, you can manage the way your table displays headers and footers, use predefined table styles to add a total row at the bottom of a table, change the table’s colour scheme, and even draw your own borders around tables and cells.

In addition, Word offers Table Layout tools that you can use to add, remove, or otherwise adjust the cells within your table. You can easily add or remove a single cell or an entire row or column by selecting the item and then clicking a single button. But be warned: Word’s tools can get complicated, and it’s easy to get lost in the weeds if you start wandering too far afield.

7. INSERT A CHART

Being presented with a table full of numbers is enough to make most people’s eyes glaze over. But a graphic chart, can make cold, hard numbers easier to understand. Adding charts to your documents in all but Google Docs is simple.

GOOGLE DOCS. Google Docs offers no way to directly add and update a chart in your document. Instead, you need to create a chart in Google Spreadsheet, publish an image of the chart to the web and then insert the image’s URL into your document.

insert chart google docs

Inserting a table in Google Docs is more complicated than in Word or Pages.

First, create a new Google spreadsheet by opening Google Drive, clicking the Create button and selecting Spreadsheet. In the resulting spreadsheet, enter your chart data. Select the data by clicking the first cell that contains it. Then Shift-click the last cell of data that you want to include.

Next, click the Insert Chart button that appears on the left of the Google Spreadsheet toolbar. Doing so opens the Chart Editor. If you don’t see the type of chart you want, click the Charts tab or click the More link next to Recommended Charts. Once you’ve selected your chart, click Insert.

To add the chart to your document, click near the top of the chart, click the small Edit menu arrow in the upper-right corner, and then select Publish chart. In the next window, open the Publish format menu and select Image. The window will change, displaying a few lines of HTML text. Select and copy only the text that appears between the quotation marks. This text will start with https:// and end with a series of text characters.

In your document, open the Insert menu, select Image, choose By URL and paste your image’s URL into the URL field. Your chart should appear in the window. If it doesn’t, make sure that the URL is correct. When you’re done, click the Select button and your chart will appear in your document.

Note: Because this chart is an image, it stays static even if your table data changes. If you update the data that drives your chart, you must republish the chart and insert the new URL in your document.

PAGES. Of the three applications, Pages makes it easiest to add charts. Click the chart tool in the toolbar, and you’ll see a menu with three chart options: 2D, 3D and Interactive. In addition to chart types, Pages offers several colour themes that you can navigate by using the menu’s left and right arrow buttons.

Selecting a chart places it in your Pages document with a default set of data. If you click the Edit Chart Data button, a table displaying the current chart data will open. Replace the default data with your own data, and the chart will change accordingly. If you later need to change the data in your chart, click the chart and click the Edit Chart Data button again.

WORD. Click the toolbar’s Chart tab and Word will present you with a set of tools for creating and formatting charts. Selecting the chart you want inserts it into your document and opens an Excel spreadsheet with a default data set. Any change made to this data updates the chart in the document.

To change your chart, Control-click (or right-click) your chart and select the Edit Data menu. This will reopen both Excel and the table containing your chart data.

 

8. USE GRAPHICS

Besides inserting charts, you may want to add pictures or other graphical objects to your document and then gussy them up so that people will take notice.

graphics pages 001

Pages' graphics tools.

PAGES. Click the Media button in the toolbar, and choose Photos from the three tabs at the top of the Media menu. (Alternatively, open the Insert menu from the menu bar and select Choose. Then choose anything you want from the Finder and not just from your iPhoto library.)

The image you select will appear in the file. To resize it, click and drag any of the tiny boxes that appear along the edges of the image. (If you don’t see any boxes, click the image and they’ll appear.) You can also drag the object anywhere on the page.

To change the appearance of an image, click the image and look at the Format sidebar, where you’ll see three tabs: Style, Image and Arrange. The Style tab lets you change borders either by using one of six predefined styles or by creating your own via the Border, Shadow, Reflection and Opacity options. If you create your own style, you can save it for later use by clicking the plus (+) button in the Image Styles section of the Styles tab.

You use the Image tab to replace your current image with a new one, to adjust exposure and saturation, to create a mask, or to make parts of the image transparent with the Instant Alpha button.

In the Arrange tab, you can adjust where and how the image appears on the page. In most cases, the default settings will suffice. But if you want to move your text closer to your image, or if you want to rotate your image slightly, this is the place to do it.

graphics google docs 001

You can insert graphics in Google Docs by URL, by uploading them from your Mac, or by using your Mac's built-in camera.

GOOGLE DOCS. Adding an image in Google Docs involves exactly the same process as inserting a chart: open the Insert menu and choose Image. As was the case with the chart, you can insert an image using a URL, but you can also insert images by uploading them from your Mac or by using your Mac’s iSight camera (you must have Adobe Flash installed).

Google Docs inserts your image inline with the text. To change this state of affairs, click the image and then click the Wrap Text link. A new menu will appear to the right, which you can use to set the margin around your picture. You can then drag your image where you want it to appear in your document.

Although Google Docs doesn’t give you any way to introduce extra formatting for your images, you can easily resize any image by clicking and then dragging one of the squares that are situated around its perimeter.

WORD. Click the Insert menu and select Photo. You’ll see two options: Photo Browser and Picture from File. The former allows you to select images from your iPhoto or Aperture library; the latter, an image from the Finder. From the browser, select the image you want to use and drag it into your document.

To alter the image, select the image in your document, and then click the Format Picture tab in the toolbar. By default Word inserts your image inline with the text, which means that initially you can’t drag it where you want it to go on the page.
To change this situation, click the Wrap Text button, choose one of the wrapping options, and drag your picture to its destination.

Like Pages, Word includes a number of preset picture styles in the toolbar that you can use to add shadows, borders, and other effects to your image. You can also create your own borders and shadowing, correct a photo’s colour or apply filters. The toolbar provides a tool for rotating your images by using a button, or you can rotate images manually with a small green handle that appears above the selected image.

 

9. TRACK CHANGES

Collaborating on a document and want to keep track of who has made which changes? Pages, Word and Google Docs offer tools for tracking changes in your documents. These tools allow you to see who altered the document, to accept or reject changes and to add comments.

GOOGLE DOCS. Google Docs’ track changes feature is limited but still useful. To see changes, open the File menu and select See Revision History. This reveals a sidebar that lists all versions of the document. Select an item in the list to display a copy of that version of the document, with all changes from the original highlighted by colour.

Although it isn’t possible to accept or reject changes made to a document in this interface, you can restore older versions of documents you’ve worked on and you can copy and paste text from one version to the current version. Also, unlike Word and Pages, Google Docs tracks all changes made to the objects in your document.

track changes pages

Tracking changes in Pages.

PAGES. To begin tracking changes, first click the Edit menu and then Track Changes. This will reveal a new toolbar below the main Pages toolbar and changes the colour of text when you start typing.

To view editing changes, click the arrows on the left side of the toolbar; an informational box will show who made the change or comment and when they made it, and will permit you to accept or reject any or all of the changes. Accepting a change removes the tracking information for the text or comment and returns the text colour to whatever is normal for that paragraph.

To change the way the Track Changes tool behaves, click the gear menu to the right of the toolbar.

WORD. Open the Tools menu, select Track Changes and choose Highlight Changes. Doing this opens a dialogue box where you can select options for tracking your changes. The Options button in this dialogue box enables you to alter the way text you’ve changed will appear in the document. If you want to see your changes as you type, check the Track Changes While Editing box.

To manage changes to your document, click the toolbar’s Review tab. You can add comments, navigate through the changes, and accept or reject changes. Click the toolbar’s Review Pane button to open a sidebar where you can see and navigate through all the changes at once.

Word also offers options for securing the document with a password, so you can control who can comment on, track or make changes to a document. Word will not track position changes you make to objects in your document, but it will track the insertion and deletion of objects.

 

10. USE PARAGRAPH STYLES

Paragraph styles are a powerful tool that few people use. By using these styles you can capture information about text you’ve formatted – fonts, font sizes, line spacing and indentation, italics and boldface – and then change any paragraph to match that formatting with a single click.

GOOGLE DOCS. Google Docs doesn’t offer an option for creating paragraph styles.

paragraph styles pages

Choosing from a list of styles in Pages.

PAGES.With a Pages document open, type some text on the page, then make sure that the Format sidebar is open by clicking the Format button on the toolbar. At the top of the sidebar, the word Body should appear with an arrow next to it. Click that arrow to reveal a Paragraph Styles menu containing a collection of styles that are part of a default Pages document. Select one of those styles, and the text in your document will change to match that style.

You have two options for creating your own styles. One is to save changes that you make to an existing style.

The other is to create your own from scratch. To change an existing style – including such features as spacing, indents and alignment – alter the text in your document so that it looks the way you want it to. In the Style palette you’ll see a button labelled Update. Click that button, and the style will change to match the formatting you’ve created. All of the paragraphs using that style in your document will change to reflect the updated style.

If you’d like to create a new style without making changes to an existing one, open the Style menu and click the plus (+) button that appears next to Paragraph Styles. This adds a new style to the list of styles available in the document. To manage styles used within a document, hover your mouse over an existing style and click the small arrow appearing next to the style name. This will reveal a menu that you can use to make changes to and create keyboard shortcuts for existing document styles.

paragraph styles word 002

Word's paragraph-style chooser.

WORD.Open the View menu and select Styles. This opens Word’s toolbox with the Styles tab selected. Word offers a pick list for changing paragraph styles. After typing some text in your document, scroll through the list of available styles and click one. Your text will change to reflect that style.

To make changes to an existing style, hover your mouse over the style appearing below the text that reads ‘Current style of selected text’, click the small down arrow that appears, and then select Modify style. Doing so opens a Modify Style dialogue box where you can make additional changes to the existing style or just click OK to accept the changes that you previously made.

To create a new style from the changes you’ve made to an existing style, follow the same steps as above, but this time select New Style from the menu to open a New Style window where you can name your style, make further alterations if you like, or simply accept the changes that you’ve already made.

To create a new style from scratch, first click the button labelled New Style in the Style Toolbox. A New Style dialogue identical to the New Style dialogue box that you just saw will open. Use the text and paragraph formatting tools in this window to create and name your new style.

One Comment

One person was compelled to have their say. We encourage you to do the same..

  1. Damon Schultz says:

    As someone who uses Word 2010 and Excel 2010 on Windows all day at work, but has Pages and Numbers on my MacBook Pro, I have found these articles very useful. Thank you!

Leave a Comment

Please keep your comments friendly on the topic.

Contact us