Seven things everyone should know how to do with a presentation app

Franklin N. Tessler
23 July, 2014
View more articles fromthe author
AAA
Help

Keynote, presentation, help, google docs, powerpoint, macworld australiaWhether you’re a student preparing a class assignment or a rising executive trying to impress your CEO, you’ll have to go beyond the basics if you want your computer- based slideshows to stand out. While teaching people how to use presentation software over the years, I’ve identified seven techniques that I think everyone should have in their arsenal – but that even some experienced presenters often seem to miss. Here’s how those techniques work in Apple’s Keynote 6.2, Microsoft PowerPoint for Mac 2011 or Google Docs.

 

1. USE MASTER SLIDES

You’re on your way to the conference room when you suddenly realise that you used your company’s old logo throughout your 120-slide presentation. If you were using slide masters, you’d be just a few clicks away from fixing them all. Any changes you make to a master slide – backgrounds, graphics, text and more – are inherited by all the slides based on that master.

To view and edit the master slide in Google Docs, go to View > Master. In PowerPoint, use View > Master > Slide Master; in Keynote, choose View > Edit Master Slides. To apply a master layout to new or existing slides in Google Docs or PowerPoint, click the Layout button (it’s in the Home tab in PowerPoint) and choose a layout. To do the same in Keynote, select a master in the Slide Layout pane in the Format Inspector.

presentations master control

Using master slides makes it easier to edit multiple slides at once.

2. CHOREOGRAPH MOTION

Used judiciously, build animations are an effective way to draw your audience’s attention to text and other elements on the slide.

Keynote and PowerPoint (but not Google Docs) also support a powerful technique called path animation, which lets you specify the trail that a moving object follows on a slide. In Keynote, select the object you want to move, and click Animate in the toolbar to open the Animate Inspector. Next, click Add an Effect in the Action tab, and choose Move.

Keynote draws a red line to show the path and displays a ghosted duplicate of the object in its final position, which you can change by clicking and dragging it.

presentations follow the path

Path animation allows you to precisely define the path an object will follow when it moves in your presentation.

You can also define the path by drawing directly on the slide: Click Shape, choose Draw with Pen, and draw the complete path. Next, select the object and the path shape, and choose Format > Shapes and Lines > Make Motion Path from Shape. Click the shape to make the object, which directs it to follow the route that you just drew.

To apply the same effect in PowerPoint, select the object you want to animate and click Motion Paths in the Animations ribbon to display the motion palette. PowerPoint offers three types of animation – basic, simple and complex – and lets you change the motion path after you’ve drawn it. In Keynote, you must start over again if you edit the path.

 

3. AVOID MOVIE CATASTROPHES

Video clips enrich slideshows by letting you show material that you can’t describe effectively with pictures or words. But nothing sinks a presentation faster than a movie that plays poorly or not at all.

Since the only videos Google Docs lets you insert on slides are YouTube videos, your internet connection must be active. You can start and stop the movie, scrub through it, or zoom it to fill the screen.

Keynote and PowerPoint support many video formats, and you don’t need an active internet connection. Since Keynote runs only on OS X, movies aren’t usually a problem unless you show your presentation on an older Mac that does not support your video format.

It’s best to stick with QuickTime (.mov) or MPEG-4 (.mp4, .m4v) files encoded with H.264 or MPEG-4. You’ll also be OK if you use these formats in PowerPoint, though MPEG-4 is a safer choice if you’ll have to transfer your presentation to a Windows PC.

To insert a movie in either app, drag it onto the slide from the Finder. Alternatively, go to Insert > Choose (Keynote) or Insert > Movie > Movie from File (PowerPoint), navigate to the video, and click Insert. In PowerPoint, leaving ‘Link to file’ unchecked copies the movie into your presentation, so you can move it to another computer.

Apple’s list of media formats and codecs that QuickTime Player can open in Mac OS X 10.6 or later. 

 

4. REUSE OLD SLIDES

When you’re up against a tight deadline, it’s often quicker to transfer slides from an existing presentation and tweak them than it is to design slides from scratch.

I prefer to do this in PowerPoint’s Slide Sorter or Keynote’s Light Table, views that show your slides in miniature form, which makes it easy to tell where the duplicates will go. Open the file you want to copy from, select as many slides as you want, and drag and drop them into the slideshow you’re working on. In Google Docs you can select slides in a presentation in one browser window and copy them to another by using the Command-C and Command-V keyboard shortcuts, or choose Insert > Import Slides.

If you’re in less of a hurry, PowerPoint also has a command (Insert > Slides From > Other Presentation) that lets you navigate to any PowerPoint file and either grab all of its slides at once or choose which ones to copy. The latter method gives you the option of deciding whether the transferred slides will adopt the appearance of the target presentation or keep their original design.

 

5. PLACE THINGS FAST

All three presentation apps help you precisely position objects at the vertical or horizontal centre of the frame by displaying lines that extend to the slide’s edge; guides in Keynote and PowerPoint let you know when two objects are aligned with each other. In my experience, Keynote’s guides tend to be less finicky, so it’s easy to place shapes, pictures, and text quickly.

Another timesaving Keynote feature shows when three objects are spaced equally by displaying arrows between them. To control guides’ behaviour in Keynote, select Keynote > Preferences and click Rulers. In PowerPoint, use View > Guides or Control-click in the slide and choose Guides from the contextual menu.

Menu commands in Google Docs, PowerPoint and Keynote let you arrange objects by their centre, top, bottom, or left/ right margins. Keynote’s and PowerPoint’s Arrange menus include additional commands to distribute three or more objects top-to-bottom or side-to-side equally without affecting their positions in the other direction. A convenient new option in Keynote 6.2 (Arrange > Distribute Objects > Evenly) spaces selected objects uniformly along an imaginary line using the objects closest to the edge of the slide as end points.

 

6. LEVERAGE GROUPS

Presentation programs can’t match dedicated drawing software, but they’re fine for creating simple artwork consisting of shapes, pictures and text.

After you’ve drawn or imported all the components of a slide, use Arrange > Group in Google Docs, Keynote or PowerPoint to combine them into a single object that you can move, resize or animate. It’s just as easy to ungroup objects, though you don’t have to do so to work on them individually; grouped items retain their properties, and you can edit them by double-clicking. (In PowerPoint, you have to select the group first.)

Google Docs and PowerPoint even remember objects that were previously grouped. Select one and use Arrange > Regroup to regroup them.

Keynote and PowerPoint also let you save groups as files to use in any application. In Keynote, select the group, copy it, launch Preview, and go to File > New from Clipboard. You can then save the drawing, with transparency intact if you choose PDF, TIFF or PNG for the file’s export format. To achieve the same effect in PowerPoint, Control-click the group and select Save as Picture from the contextual menu.

 

7. DISPLAY DATA CLEARLY

Charts and tables offer an effective way to display information that can’t be neatly summarised with word slides. Tables are best when you want to call attention to specific numbers in a data set, while charts are better for highlighting relationships and trends. (You can’t create charts in Google’s presentation app, but you can copy them from its spreadsheet module.) However, even Nobel-worthy numbers are uncompelling if they’re not readable – a mistake I see at scientific meetings with annoying regularity.

31.06 office presentations effective charting left

This is an example of what not to do in a chart.

When you’re designing a table, make sure that the column and row labels stand out, and use a text colour that contrasts but doesn’t clash with the background. Shading alternate rows or columns makes it easier to read their content. PowerPoint and Keynote both
let you apply banding with one click. In Keynote, check Alternating Row Color in the Table Format Inspector; in PowerPoint, click Banded Rows in the Table Layout tab in the ribbon. (Google Docs doesn’t offer a banding option, but you can achieve the same effect manually.)

Similar design principles apply to graphs. Use colours, backgrounds and text to make them as readable as possible. Resist the temptation to use 3D and other fancy effects if they won’t help highlight your data. And whether you’re using tables or graphs, don’t try to present too much information at once. It’s better to break the data up across two or more frames than to crowd everything in one slide.

Leave a Comment

Please keep your comments friendly on the topic.

Contact us