How to use Photoshop to turn a photo into a realistic painting

Lesa Snider
19 August, 2016
View more articles fromthe author
AAA
Help

One of the most frequently asked Photoshop questions is how to turn a photo into a painting. Unless you’re a fine artist who’s skilled at digital painting, it can be a daunting task. Fortunately, the mortals among us can use a combination of Photoshop filters to get it done.

This technique works especially well on landscape shots, wherein you don’t have to worry about distorting facial features. This column teaches you how to use Photoshop CS6 or CC 2015, specifically, to create a fairly realistic painting complete with canvas texture (your author learned this technique from Jack Davis of Wow Create Arts).

Prepare the photo

In Photoshop, choose File > Open as Smart Object and navigate to the soon-to-be-painterly photo. If the photo is already open, activate the layer(s) and convert it into a Smart Object by choosing Layer > Smart Objects > Convert to Smart Object.

If you’re starting in Lightroom, select the image thumbnail and choose Photo > Edit In > Open as Smart Object in Adobe Photoshop. Once the image opens in Photoshop, take a peek at the Image > Mode menu and ensure it’s set to 8/Bits Channel.

photopainting 1

Fun with five filters

This technique employs several filters; however, Adobe shortened Photoshop’s Filter menu a few versions back, so you may be viewing an abbreviated list in your copy of the program. If you don’t see the categories mentioned below in your own Filter menu, you can access them by choosing Filter > Filter Gallery instead. Alternatively, repopulate the Filter menu by choosing Photoshop CC > Preferences > Plug-Ins and turning on ‘Show all Filter Gallery groups and names’. The benefit of this route is that the individual filter names show up in your Layers panel, instead of a generic entry named Filter Gallery.

The first filter in this technique roughs up the photo a little so the end result doesn’t look unnaturally perfect. Choose Filter > Noise > Median, enter a Radius of 3 into the resulting dialogue and then click OK.

Next, choose Filter > Stylize > Oil Paint and adjust the sliders in the Brush section to your liking (settings of 6.3, 10, 10 and 10 were used here). Leave Lighting turned off and then click OK. (If the Oil Paint filter is dimmed in your Filter menu, choose Photoshop > Preferences > Performance and turn on Use Graphics Processor.)

photopainting 2

Now choose Filter > Stylize > Emboss. Set Angle to around –130, Height to 3 and Amount to 100 percent. Click OK and Photoshop turns the entire document grey – don’t panic, you’ll fix that next.

In the Layers panel, double-click the icon to the right of the Emboss filter (circled here at right). In the Blending Options dialogue that opens (shown here at bottom), change the Mode menu to Overlay and click OK.

photopainting 3

Next, choose Filter > Artistic > Rough Pastels. In the Filter Gallery dialogue that opens, enter a Stroke Length of 9 and a Stroke Detail of 16. Set the Texture menu to Canvas, and then set Scaling at 100, set Relief to 2, and choose Top Right from the Light menu. Make sure Invert is turned off and click OK.

photopainting 4

Last but not least, choose Filter > Texture > Texturizer. In the Filter Gallery dialogue that opens, choose Canvas from the Texture menu. Set Scaling to 100 and Relief to 2. Here again, choose Top Right from the Light menu and make sure Invert is turned off and click OK. Whew!

photopainting 5

Fine-tune the result

To adjust the settings for any of the filters you ran, double-click its name in the Layers panel to reopen its dialogue; this is why it’s handy to see the individual filter names in the Layers panel.

If you’d like, you can reduce the painterly effect in certain parts of the image using the filter mask: the big white thumbnail in the Layers panel. To do that, click to activate the mask, activate the Brush tool, and set your foreground color chip to black (when dealing with masks, painting with black conceals and white reveals). In the Options bar, adjust the brush’s Opacity setting according to how much of the effect you want to hide and then brush across that area in the photo. This masking trick is especially helpful when you turn a portrait into a painting and you want to bring back some of the photo’s detail in the eyes and mouth area.

When you’re finished, save the document in Photoshop format to retain your layers. Here’s a close-up view of the final result, complete with the Layers panel.

photopainting 6

Although it may be a little tough to see the detail in this painting in this screenshot, you’ll appreciate it more fully when you give it a whirl on your own photos. Be sure to experiment with the settings listed above to make this technique your own. Until next time, may the creative force be with you all!

Leave a Comment

Please keep your comments friendly on the topic.

Contact us