How to create beautiful B&W images with Adobe Photoshop Elements 12

Theano Nikitas
3 March, 2014
View more articles fromthe author
AAA
Help

Whether it’s an Instagram snap or a film portrait, black and white photography is never out of style. Today, there are a number of ways to create monochrome images: Most digital cameras offer a special black and white setting, and there are plenty of special filters and software plug-ins that can de-colorise your photo for a stunning monochrome look. While it sometimes takes a little extra time, it’s best to capture an image in colour since colour images contain more data to work with and can make your end result more pleasing to the eye. Additionally, you’ll always have a colour version of the photo to share or print.

Adobe Photoshop Elements 12 offers several ways to convert images to black and white. For this tutorial, I’m using the app’s Convert to Black and White feature. It’s quick, easy and produces great results.

Step 1: Open Elements editor

Click on Expert mode. (The Convert to Black and White option also works in Quick and Guide modes, but Expert mode provides the best set of tools to tweak your image after conversion).

Step 2: File > Open the image of your choice

If your image has layers, flatten the image: Layer > Flatten Image.

Step 3: File > Save As and rename the image

To keep track of which copy of the image you’re working on, I suggest adding ‘BW’ to the file’s name to indicate it’s the black and white copy.

Step 4: Go to Enhance > Convert to Black and White

This opens a separate dialogue box with before and after views of the image.

Step 5: Select a style from the list of presets

Although each style’s name provides guidance to the type of image it’s designed for, you’re free to click around and see which one works best for your particular photo. For this example, I chose the Infrared setting to add a little pop to an otherwise drab winter landscape, heightening the drama in the clouds and sky.

photoshop bw select style

Try the various preset styles to see which one works best for your image.

Since the before/after preview images are relatively small, you can move the dialogue box to the side to see a larger version of the black and white ‘after’ image on your main canvas.

Step 6: Once you’ve selected a style, make further adjustments with sliders

The Red, Green and Blue sliders affect the colour channels of the image. Moving each slider to the left will darken the image, while moving to the right to lighten it. Before you make adjustments to a slider, I suggest hovering the cursor over the slider to reveal its numerical position in case you want to return it to its default. Alternately, you can use the Undo/Redo controls to move back and forth between changes. Use the Reset button to start over.

photoshop bw adjust sliders

Carefully move sliders left and right to adjust the image.

For this image, I tweaked the Red slider from about +21 to +57 to bring out some of the detail in the foliage; I left the Green at the default setting; and I moved the Blue slider to the left from +12 to about -110 to add more drama to the sky.

Step 7: Change your contrast with the Contrast slider

Here, I wanted the clouds to pop and moved the contrast slider right to about +36.

Step 8: Save your image

photoshop bw file save

Close the Convert to Black and White dialogue box to return to the main editor. Make any adjustments needed and then save the file.

When you’re happy with the image, click OK to close the dialogue box and return to your canvas. If you need or want to make additional adjustments, use the tools in the Expert, Quick or Guided modes. When you’re done, go to File > Save.

Step 9: Add an optional colour tint

If you’d like to add a tint to your black and white image, go to Layer > New Adjustment Layer > Hue/Saturation. Click OK to add the new layer to the layers palette. (If the layers palette isn’t visible, go to Window and click Layers from the drop down menu.)

photoshop bw tint hue

Create an adjustment layer to add a colour tint to the black and white image.

Click the Colorize check box. Adjust the Hue slider to the colour you want, and use the Saturation slider to adjust the intensity. I moved the slider to the far left for less saturation. You can then move the Lightness slider to the right to lighten the scene, or to the left to make it darker. You can click the eye icon at the bottom of the dialogue box to see the black and white version; click Reset to start over.

Click the ‘x’ to close the dialogue box. To further adjust the tint’s intensity, use the Opacity slider in the layers palette. Moving the Opacity slider to the left reduces the opacity of the color layer; moving it right increases the opacity.

photoshop bw adjust opacity

Use the Opacity slider to further adjust the intensity of the tinted layer.

If you’re happy with your image and don’t plan to make any further changes, go to Layer > Flatten Image, then select File > Save As. Give this version of your photo a different name so that you have copies of both your black and white and tinted image.

If you want the option to make additional changes to your tinted image, do not flatten the image. Instead, go to File > Save As and save the file as a PSD file.

by Theano Nikitas

Leave a Comment

Please keep your comments friendly on the topic.

Contact us