How to add motion blur in Photoshop and Photoshop Elements

Lesa Snider
18 March, 2015
View more articles fromthe author
AAA
Help

Motion, photoshop, editing, macworld australiaTo add extra visual interest to a photo, try using a blur filter to simulate motion. Even though your subject is stationary in the picture, the viewer’s brain will experience the movement, which adds an element of excitement. In fact, this technique is a great way to turn a snapshot into something more artistic.

Happily, Photoshop and Photoshop Elements make the process a piece of cake (you can do it in Pixelmator, too). Read on to kick your subject into high gear!

Prepare your layers

In Photoshop, open an image and activate the pertinent layer(s). If your document consists of multiple layers (say, you used another layer for colour correction), activate them and, in Photoshop CS3 or later, choose Filter > Convert for Smart Filters. This tells Photoshop to create a Smart Object from the active layers, which you can think of as a protective wrapper. That way, the filter is applied to the wrapper instead of to its contents.

Alternatively, create a stamped copy for blurring by activating the topmost layer and pressing Shift-Option-Command-E. When you do, Photoshop creates a new layer at the top of your layer stack that contains the content of all visible layers. In your Layers panel, double-click the new layer’s name and enter ‘blur’.

motion 1

The original layers (left) are sandwiched into a single smart object (right). To edit your original layer(s), double-click the Smart Object’s thumbnail and they open in a temporary document. Make your changes, press Command-S to save, close the document, and your changes appear in the original document.

 

In Elements, click the Expert button at the top of the workspace (called Full Edit in vintage versions). If your document consists of a single layer, click to activate it and then duplicate it by pressing Command-J. If your document consists of multiple layers, create a ‘stamped copy’ for blurring as described in the previous paragraph.

Fire up the filter

In either Photoshop or Elements, choose Filter > Blur > Motion Blur. In the resulting dialogue box, adjust the Angle setting to make the blur go in the direction you want. For example, to create a perfectly vertical blur set the angle to 90 degrees. To adjust the strength of the blur, drag the Distance slider right for more blurring or left for less (a setting of 100 was used here). Click OK when you’re finished. Your whole image will be blurry; but don’t panic, we’ll fix that in a minute.

motion 2

To make your subjects rocket off a surface, use the Motion Blur filter.

 

Another useful filter for motion is the Radial Blur filter, which you can use to create a slick zoom effect. In Elements 12 or later, click the Guided button at the top of the Elements window. In the techniques that appear at right, scroll down until you see Zoom Burst Effect and give it a swift click – just follow the onscreen instructions to create the effect.

motion 3

In Elements 12 or later, you can create a zoom effect using the guided edit shown here. Guided mode is unique to Elements and is a great way to learn.

 

In Photoshop, or to create a zoom effect from scratch in Elements, choose Filter > Blur > Radial Blur. In the resulting dialogue box, set the amount to 35, the Blur Method to Zoom, and Quality to Best. Click and drag the filter’s preview (circled) to reposition the blur epicenter (say, your subject’s head) and click OK. To tweak the blur’e epicenter in Photoshop, double-click the Radial Blur filter entry in your Layers panel to reopen its dialogue box, and then click another spot in the preview area. In Elements, click the Undo button at the bottom of the window a few times and then run the filter again.

motion 4

The lines in this odd-looking preview show the strength and epicenter of the zoom you’re about to apply.

 

Hide the motion with a layer mask

To hide the motion from your subjects’ heads, use layer masking (think of masks as digital masking tape). In Photoshop, mouse over to your Layers panel and click to activate the Smart Filter mask – the large white thumbnail beneath the Smart Object (circled). Once active, the mask thumbnail sports a white outline.

motion 5

One of the benefits of using Smart Filters is that you automatically get a mask that lets you hide the effect from parts of your photo.

 

In Elements, add the mask manually by clicking the circle-within-a-square icon at the top of the Layers panel (choose Window > Layers if you don’t see that panel and make sure you’re in Expert mode). When you do, Elements adds the mask (circled) next to the layer thumbnail and tacks on a blue outline to let you know it’s active.

motion 6

Here a stamped copy was created in Elements to merge the contents of these layers onto a new one.

 

In real life, masking tape is beige or blue; in Photoshop and Elements, it’s black. A helpful way to remember what colour to paint with inside a mask is the rhyme, ‘black conceals and white reveals’. To hide the blur, you’ll paint with black inside the mask using the Brush tool (you can also use the Gradient tool set to use a black to white gradient).

Press D to set the colour chips at the bottom of your Tools panel to the default of black and white and then press X until black is on top. Press B to grab the Brush tool and in the Options bar, choose a soft-edge brush and set the size to about 250 pixels. TIP: You can tap the left bracket key ([) to decrease brush size, or the right bracket key (]) to increase brush size in either program. Mouse over to your image and paint across your subject’s heads. If you conceal too much of the blur, press X to swap colour chips so white is on top and then repaint that area to reveal it.

Save your document

The last step is to save your document by choosing File > Save As. In the resulting dialogue box, pick Photoshop from the Format menu and click Save. This maneuver preserves your layers so you can go edit them later. To create a version you can send elsewhere for printing, choose File > Save As again and pick JPEG from the Format menu.

Click Save and in the resulting JPEG Options dialogue box, drag the Quality slider all the way right for the highest quality setting of 12. To create a version you can post on online or email, choose File > Save for Web. Choose JPEG High from the menu at upper-right and, if necessary, resize the image using the New Size section at lower right. Click Save and call it a day.

As you can see, adding motion can make a big impact. Until next time, may the creative force be with you all!

Leave a Comment

Please keep your comments friendly on the topic.

Contact us