Macworld Australia

Macworld Forums: Unstable Wi Fi Snow Leopard - Macworld Forums

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Unstable Wi Fi Snow Leopard

#1 User is offline   iMPH 

  • Mentor
  • PipPip
  • Group: Members
  • Posts: 101
  • Joined: 13-July 08

Posted 11 April 2012 - 08:09 PM

Hi All,

My Mac at work has become very unstable in it's Wi Fi connection.

It's an older Mac Pro running 10.6.8. Interestingly my father is having similar problems with his Macbook pro with same operating system at his house.

Many other machines and my iPhone connect to this network at work successfully. I've tried creating another network with my own Airport Express with similar results.

It is constantly forgetting the network and asking for the password, The connection strength is often quite variable but generally poor.

I have unsuccessfully tried;

Turning Airport off and on.

Creating a new location.

Renewing the DCHP lease.

Repairing permissions.

Erasing and creating new keychains.

Deleting preference list com.apple.alf.plist

Resetting SMC.

Often doing some or all of the above helps for 20mins or less before it goes haywire again.

Anybody got any thoughts or similar experience?

Cheers,

Michael.
0

#2 User is offline   Ken Gracey 

  • Retired / buggered
  • PipPipPipPipPipPip
  • Group: Administrators
  • Posts: 15,632
  • Joined: 20-February 11
  • Gender:Male
  • Location:Victoria
  • Interests:Computers & cars

Posted 11 April 2012 - 08:14 PM

If you ask your Mac to forget this network, and then set it up again, does it improve ?
Come on 20K




Ken
0

#3 User is offline   iMPH 

  • Mentor
  • PipPip
  • Group: Members
  • Posts: 101
  • Joined: 13-July 08

Posted 11 April 2012 - 10:35 PM

View PostKen Gracey, on 11 April 2012 - 08:44 PM, said:

If you ask your Mac to forget this network, and then set it up again, does it improve ?


In system preferences, Network, Advanced where you can prioritise networks, I have deleted the network (with the ' - ' button) and then re-set it after a re-start.

Any and all of these things may or may not temporarily improve the situation but never for long and not always.
0

#4 User is offline   Jim 

  • Cruizin
  • PipPipPip
  • Group: Members
  • Posts: 562
  • Joined: 29-August 10
  • Gender:Male
  • Location:Sydney
  • Interests:My Mac
    Collecting Watches
    Custom built engines
    Documentaries of the universe
    Call of Duty
    Sci Fi movies

Posted 12 April 2012 - 09:01 AM

Maybe you could try to check your network card hasn't gone south on you, run an apple hardware test, worth a check anyway.

http://support.apple.com/kb/HT1509
iMac 27-inch Late 2012 3.4 GHz Intel Core i7....3tb time capsule..128gig 4g wifi iPad Air...iPhone5...3rd gen Apple tv...iPod
0

#5 User is offline   iMPH 

  • Mentor
  • PipPip
  • Group: Members
  • Posts: 101
  • Joined: 13-July 08

Posted 27 April 2012 - 03:03 PM

An update on my problem;

Using a static IP address has helped so far.

In System Pref>Network>Airport>Advanced>TCP/IP, I selected DHCP with manual address and specified the number it was already on and seems to be happy.

So what in effect did I do and could I have selected a higher (last) number?
0

#6 User is offline   iMPH 

  • Mentor
  • PipPip
  • Group: Members
  • Posts: 101
  • Joined: 13-July 08

Posted 15 May 2012 - 12:23 PM

Static IP only seemed to work for so long.

Last week I created a separate wireless network at work using an older Airport Extreme I took out of retirement and so far it's been terrific.

Full strength and no drop outs.

:italiamac_graduated:
0

#7 User is offline   Ken Gracey 

  • Retired / buggered
  • PipPipPipPipPipPip
  • Group: Administrators
  • Posts: 15,632
  • Joined: 20-February 11
  • Gender:Male
  • Location:Victoria
  • Interests:Computers & cars

Posted 15 May 2012 - 06:02 PM

Sounds like a buggy airport
Come on 20K




Ken
0

#8 User is offline   iMPH 

  • Mentor
  • PipPip
  • Group: Members
  • Posts: 101
  • Joined: 13-July 08

Posted 12 June 2012 - 03:31 PM

Another update on my issue,

Whilst using (old) Airport Extreme helped significantly, recently some similar issues started arising again. They were easier to rectify by turning off and then on airport on my mac but I was having to do it a few times per day.

Anyway I've now bought a pair of NetComm Powerline Adapters that transfer data through the power system.

They are brilliant! Connect one to your modem via ethernet cable supplied and plug in to the power. Connect another to your computer by the supplied ethernet cable and plug this one in. Wait 2 mins.

By some techno miracle, internet data passes through the power cables at speeds up to 200 Mbps.

That simple!
0

#9 User is offline   Ken Gracey 

  • Retired / buggered
  • PipPipPipPipPipPip
  • Group: Administrators
  • Posts: 15,632
  • Joined: 20-February 11
  • Gender:Male
  • Location:Victoria
  • Interests:Computers & cars

Posted 12 June 2012 - 05:28 PM

Wow that's pretty cool, I might look into one of those myself, Ethernet would be a lot faster than my ageing airport box.
Come on 20K




Ken
0

#10 User is offline   iMPH 

  • Mentor
  • PipPip
  • Group: Members
  • Posts: 101
  • Joined: 13-July 08

Posted 12 June 2012 - 06:38 PM

They are NetComm 200Mbps Powerline Adapters. There was also a 500 Mbps version too.

I got mine from Officeworks. Shelf price was $149- but I had seen them cheaper on the net and so he brought them down to $94-.

The pack comes with two pre pared devices that work with all operating systems out of the box. If you want to modify the settings or possibly add more to your system you need a computer made by that other mob.
0

#11 User is offline   Ken Gracey 

  • Retired / buggered
  • PipPipPipPipPipPip
  • Group: Administrators
  • Posts: 15,632
  • Joined: 20-February 11
  • Gender:Male
  • Location:Victoria
  • Interests:Computers & cars

Posted 12 June 2012 - 06:44 PM

Damn that's a bargain, and for under 100 it's actually a steal.
Come on 20K




Ken
0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users