Macworld Australia

Macworld Forums: Message Beta - Macworld Forums

Jump to content

  • (3 Pages)
  • +
  • 1
  • 2
  • 3
  • You cannot start a new topic
  • You cannot reply to this topic

Message Beta for Mac

#1 User is offline   JZ 

  • PipPipPipPip
  • Group: Members
  • Posts: 3,171
  • Joined: 11-January 08
  • Gender:Male
  • Location:Sydney, NSW
  • Interests: Apple Inc.
    Sony
    Nintendo
    Pixar
    Star Wars
    Superman
    Reading
    Food - Cooking
    Photography
    Design
    Great Coffee

Posted 17 February 2012 - 07:50 PM

Hey Forum Gang

Ken and I have been chatting about the beta app - Message for Mac, so far for me it has been seamless, as soon as I send Ken a message it appears on all my devices and the same the same when he sends me a message, perfect

Actually iMessage is working better today then it has since it was launched on iOS 5, i found sometimes the message i sent on my iPad didn't show on my iPhone and vice versa but now it's all instant

but...

our ever popular mr grumpy - Ken is having nothing but problems, so we were both wondering. how's it working for everyone else?
jz
"It's more fun to be a pirate than to join the navy" - Steve Jobs
0

#2 User is offline   Ken Gracey 

  • Super Poster
  • PipPipPipPipPipPip
  • Group: Administrators
  • Posts: 15,666
  • Joined: 20-February 11
  • Gender:Male
  • Location:Victoria
  • Interests:Computers & cars

Posted 17 February 2012 - 07:53 PM

It works fine via the iPad, but nothing comes up on the iPhone or the Mac, also I am guessing, this beta version, wipes your original iChat program ?
Come on 20K




Ken
0

#3 User is offline   JZ 

  • PipPipPipPip
  • Group: Members
  • Posts: 3,171
  • Joined: 11-January 08
  • Gender:Male
  • Location:Sydney, NSW
  • Interests: Apple Inc.
    Sony
    Nintendo
    Pixar
    Star Wars
    Superman
    Reading
    Food - Cooking
    Photography
    Design
    Great Coffee

Posted 17 February 2012 - 08:20 PM

Yes. I noticed my iChat is gone.


jz
jz
"It's more fun to be a pirate than to join the navy" - Steve Jobs
0

#4 User is offline   Islandhead 

  • Man with the big zucchini
  • PipPipPip
  • Group: Members
  • Posts: 732
  • Joined: 05-June 10
  • Gender:Male
  • Location:North East Victoria
  • Interests:IT, Mountain Biking, Gardening, Reading

Posted 17 February 2012 - 08:29 PM

It's working great for me. Send the wife a message from my MacBook, she gets it on her iPhone instantly and it gets updated in the message history on my iPhone and iPad too...brilliant

I'm sure I've said it before Ken but I really think you're iCursed ;)
~ Criticism may not be agreeable, but it is necessary. It fulfils the same function as pain in the human body. It calls attention to an unhealthy state of things. ~ Winston Churchill
0

#5 User is offline   BrianB 

  • Pat a Mac
  • PipPipPipPip
  • Group: Members
  • Posts: 3,491
  • Joined: 13-June 08
  • Gender:Male
  • Location:Lane Cove, Sydney
  • Interests:Everything Apple,Technology, Photography

Posted 17 February 2012 - 08:47 PM

I thought I as iCursed......:)

I have no one to test it out with... Can I test it out with one of you guys?

PM me your apple IDs...:)
Favourite Fruit....An Apple!
0

#6 User is offline   Islandhead 

  • Man with the big zucchini
  • PipPipPip
  • Group: Members
  • Posts: 732
  • Joined: 05-June 10
  • Gender:Male
  • Location:North East Victoria
  • Interests:IT, Mountain Biking, Gardening, Reading

Posted 17 February 2012 - 10:37 PM

Sorry Brian, you're right. I called you iCursed when you were having problems with photostream. I knew I'd used the term just about the wrong person ;)
~ Criticism may not be agreeable, but it is necessary. It fulfils the same function as pain in the human body. It calls attention to an unhealthy state of things. ~ Winston Churchill
0

#7 User is offline   BrianB 

  • Pat a Mac
  • PipPipPipPip
  • Group: Members
  • Posts: 3,491
  • Joined: 13-June 08
  • Gender:Male
  • Location:Lane Cove, Sydney
  • Interests:Everything Apple,Technology, Photography

Posted 18 February 2012 - 07:39 AM

That's right Island... I don't really use Photostream in Aperture.. So I guess I'm not iCursed anymore...:)
Favourite Fruit....An Apple!
0

#8 User is offline   JZ 

  • PipPipPipPip
  • Group: Members
  • Posts: 3,171
  • Joined: 11-January 08
  • Gender:Male
  • Location:Sydney, NSW
  • Interests: Apple Inc.
    Sony
    Nintendo
    Pixar
    Star Wars
    Superman
    Reading
    Food - Cooking
    Photography
    Design
    Great Coffee

Posted 18 February 2012 - 09:08 AM

found a nice little feature in iMessage for Mac - while chatting with Ken this morning he mentioned the word tonight and when I hovered over the word an option popped up to add that to my iCal. cool little feature

also it seems after the beta Messages for Mac will be Mountain Lion only
jz
"It's more fun to be a pirate than to join the navy" - Steve Jobs
0

#9 User is offline   Ken Gracey 

  • Super Poster
  • PipPipPipPipPipPip
  • Group: Administrators
  • Posts: 15,666
  • Joined: 20-February 11
  • Gender:Male
  • Location:Victoria
  • Interests:Computers & cars

Posted 18 February 2012 - 10:58 AM

Well so far i have it working on the mac and the iPad but no joy at all with the iPhone.
Come on 20K




Ken
0

#10 User is offline   JZ 

  • PipPipPipPip
  • Group: Members
  • Posts: 3,171
  • Joined: 11-January 08
  • Gender:Male
  • Location:Sydney, NSW
  • Interests: Apple Inc.
    Sony
    Nintendo
    Pixar
    Star Wars
    Superman
    Reading
    Food - Cooking
    Photography
    Design
    Great Coffee

Posted 18 February 2012 - 04:24 PM

All good for me. The MacBook is a little slower then my other devices iPhone iPad and iMac.
jz
"It's more fun to be a pirate than to join the navy" - Steve Jobs
0

#11 User is offline   Ken Gracey 

  • Super Poster
  • PipPipPipPipPipPip
  • Group: Administrators
  • Posts: 15,666
  • Joined: 20-February 11
  • Gender:Male
  • Location:Victoria
  • Interests:Computers & cars

Posted 18 February 2012 - 04:51 PM

It's got me stumped why it doesn't work on the iPhone.
Come on 20K




Ken
0

#12 User is offline   JZ 

  • PipPipPipPip
  • Group: Members
  • Posts: 3,171
  • Joined: 11-January 08
  • Gender:Male
  • Location:Sydney, NSW
  • Interests: Apple Inc.
    Sony
    Nintendo
    Pixar
    Star Wars
    Superman
    Reading
    Food - Cooking
    Photography
    Design
    Great Coffee

Posted 18 February 2012 - 05:06 PM

Try sending a message from your iPhone.


jz
jz
"It's more fun to be a pirate than to join the navy" - Steve Jobs
0

#13 User is offline   BrianB 

  • Pat a Mac
  • PipPipPipPip
  • Group: Members
  • Posts: 3,491
  • Joined: 13-June 08
  • Gender:Male
  • Location:Lane Cove, Sydney
  • Interests:Everything Apple,Technology, Photography

Posted 18 February 2012 - 06:01 PM

For me it's working from my iPhone to my iPad and visa versa...but doesn't show in the messages App on my Mac.

I just tried to send a message to you jamie from my Mac...but your @me.com address is red and when i try to send the message, it says you are not available for iMessage.

What the?????

I have it all set up correctly so i don't know what's going on????

Also Ken in your case, make sue in the messages preferences on your iPhone you have an email set up to receive your iMessage...maybe that's why you're not getting it on your iPhone.

EDIT: I think I worked it out...you need to add the person you want to message in your address book first on your mac, then they show up properly in the messages App, and you can send them a message.

EDIT: Actually nope.....even though I can send the message from the messages app...it places an exclamation mark next to the message saying it can't be sent. I wonder why?????
Favourite Fruit....An Apple!
0

#14 User is offline   JZ 

  • PipPipPipPip
  • Group: Members
  • Posts: 3,171
  • Joined: 11-January 08
  • Gender:Male
  • Location:Sydney, NSW
  • Interests: Apple Inc.
    Sony
    Nintendo
    Pixar
    Star Wars
    Superman
    Reading
    Food - Cooking
    Photography
    Design
    Great Coffee

Posted 18 February 2012 - 07:05 PM

it is strange, hopefully un-installing and re-downloading and re-installing will work...
jz
"It's more fun to be a pirate than to join the navy" - Steve Jobs
0

#15 User is offline   Ken Gracey 

  • Super Poster
  • PipPipPipPipPipPip
  • Group: Administrators
  • Posts: 15,666
  • Joined: 20-February 11
  • Gender:Male
  • Location:Victoria
  • Interests:Computers & cars

Posted 18 February 2012 - 07:25 PM

Well it is still in beta, so we can't expect to much
Come on 20K




Ken
0

#16 User is offline   JZ 

  • PipPipPipPip
  • Group: Members
  • Posts: 3,171
  • Joined: 11-January 08
  • Gender:Male
  • Location:Sydney, NSW
  • Interests: Apple Inc.
    Sony
    Nintendo
    Pixar
    Star Wars
    Superman
    Reading
    Food - Cooking
    Photography
    Design
    Great Coffee

Posted 18 February 2012 - 07:40 PM

brian got it working he had to change his DNS to 8.8.8.8, i have no idea what that is or how to do it but it works
jz
"It's more fun to be a pirate than to join the navy" - Steve Jobs
0

#17 User is offline   BrianB 

  • Pat a Mac
  • PipPipPipPip
  • Group: Members
  • Posts: 3,491
  • Joined: 13-June 08
  • Gender:Male
  • Location:Lane Cove, Sydney
  • Interests:Everything Apple,Technology, Photography

Posted 18 February 2012 - 07:40 PM

O.k... i found the solution...

You have to change you DNS settings on your Mac to 8.8.8.8...... and then viola...messages will work on your Mac.

You can locate your DNS settings in the network system preferences.

I read this on the Apple support forums, and it worked!

Here is the thread for anyone interested: Thread
Favourite Fruit....An Apple!
0

#18 User is offline   JZ 

  • PipPipPipPip
  • Group: Members
  • Posts: 3,171
  • Joined: 11-January 08
  • Gender:Male
  • Location:Sydney, NSW
  • Interests: Apple Inc.
    Sony
    Nintendo
    Pixar
    Star Wars
    Superman
    Reading
    Food - Cooking
    Photography
    Design
    Great Coffee

Posted 18 February 2012 - 07:50 PM

mine is 10.0.1.1 if that helps anyone
jz
"It's more fun to be a pirate than to join the navy" - Steve Jobs
0

#19 User is offline   Ken Gracey 

  • Super Poster
  • PipPipPipPipPipPip
  • Group: Administrators
  • Posts: 15,666
  • Joined: 20-February 11
  • Gender:Male
  • Location:Victoria
  • Interests:Computers & cars

Posted 18 February 2012 - 08:01 PM

Mine works fine on the iPad and Mac without changing anything, it's the iPhone that's not paying nice
Come on 20K




Ken
0

#20 User is offline   JZ 

  • PipPipPipPip
  • Group: Members
  • Posts: 3,171
  • Joined: 11-January 08
  • Gender:Male
  • Location:Sydney, NSW
  • Interests: Apple Inc.
    Sony
    Nintendo
    Pixar
    Star Wars
    Superman
    Reading
    Food - Cooking
    Photography
    Design
    Great Coffee

Posted 18 February 2012 - 08:38 PM

do you have iMessage turned on in settings?
jz
"It's more fun to be a pirate than to join the navy" - Steve Jobs
0

Share this topic:


  • (3 Pages)
  • +
  • 1
  • 2
  • 3
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users